Codebeerstartups

WARNING: Nokogiri was built against LibXML version 2.9.0, but has dynamically loaded 2.7.8

Introduction

user

Mohit Jain

Rails Developer


nokogiri ruby-on-rails

WARNING: Nokogiri was built against LibXML version 2.9.0, but has dynamically loaded 2.7.8

Posted by Mohit Jain on .
Featured

nokogiri ruby-on-rails

WARNING: Nokogiri was built against LibXML version 2.9.0, but has dynamically loaded 2.7.8

Posted by Mohit Jain on .

Have you ever seen this message while the Rails was loading up?

WARNING: Nokogiri was built against LibXML version x.x.x, but has dynamically loaded y.y.y

This will help you:

	bundle exec gem pristine nokogiri
user

Mohit Jain

http://codebeerstartups.com

Rails Developer